<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<!--meta tag-->
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.twnpnews.com/xmlrpc.php"/>

	<title>Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33 &raquo; TWNP-Wrestling News</title>
<script type="application/javascript">var ruby_ajax_url = "https://www.twnpnews.com/wp-admin/admin-ajax.php"</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former WWE Superstar Ted DiBiase Jr. returned to the ring at the December 3rd Pro Wrestling EGO event in Pearl, Mississippi. DiBiase wrestled the match in"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/" />
<link rel="publisher" href="http://www.google.com/+Twnpnews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33 &raquo; TWNP-Wrestling News" />
<meta property="og:description" content="Former WWE Superstar Ted DiBiase Jr. returned to the ring at the December 3rd Pro Wrestling EGO event in Pearl, Mississippi. DiBiase wrestled the match in" />
<meta property="og:url" content="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/" />
<meta property="og:site_name" content="TWNP-Wrestling News" />
<meta property="article:publisher" content="https://www.facebook.com/twnpnews" />
<meta property="article:section" content="WWE" />
<meta property="article:published_time" content="2017-02-02T01:41:02-05:00" />
<meta property="fb:admins" content="100001390470105" />
<meta property="og:image" content="http://www.twnpnews.com/newtwnp4/images/twnp-logo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former WWE Superstar Ted DiBiase Jr. returned to the ring at the December 3rd Pro Wrestling EGO event in Pearl, Mississippi. DiBiase wrestled the match in" />
<meta name="twitter:title" content="Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33 &raquo; TWNP-Wrestling News" />
<meta name="twitter:site" content="@twnpnews" />
<meta name="twitter:image" content="http://www.twnpnews.com/newtwnp4/images/twnp-logo.jpg" />
<meta name="twitter:creator" content="@twnpnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TWNP-Wrestling News &raquo; Feed" href="https://www.twnpnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TWNP-Wrestling News &raquo; Comments Feed" href="https://www.twnpnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TWNP-Wrestling News &raquo; Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33 Comments Feed" href="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/feed/" />
<link rel="apple-touch-icon" href="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.twnpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.twnpnews.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.twnpnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #8c9ed0;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.twnpnews.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.twnpnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-external-style-css'  href='https://www.twnpnews.com/wp-content/themes/innovation/assets/external_script/ruby-external-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-main-style-css'  href='https://www.twnpnews.com/wp-content/themes/innovation/assets/css/ruby-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-responsive-style-css'  href='https://www.twnpnews.com/wp-content/themes/innovation/assets/css/ruby-responsive.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-default-style-css'  href='https://www.twnpnews.com/wp-content/themes/innovation/style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='innovation-ruby-custom-style-css'  href='https://www.twnpnews.com/wp-content/themes/innovation/custom/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-innovation_ruby_theme_options-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CLato%3A400%2C700&#038;subset=latin&#038;ver=1485745063' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.twnpnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.twnpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<link rel='https://api.w.org/' href='https://www.twnpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.twnpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.twnpnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://wp.me/pVvre-qtx' />
<link rel="alternate" type="application/json+oembed" href="https://www.twnpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.twnpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta property="og:title" content="Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/"/><meta property="og:site_name" content="TWNP-Wrestling News"/><meta property="og:description" content="Former WWE Superstar Ted DiBiase Jr. returned to the ring at the December 3rd Pro Wrestling EGO event in Pearl, Mississippi. DiBiase wrestled the match in street clothes and a"/><link rel="stylesheet" type="text/css" href="https://www.twnpnews.com/wp-content/plugins/asgaros-forum/skin/widgets.css?ver=1.3.10" /><link rel="stylesheet" type="text/css" href="https://www.twnpnews.com/wp-content/plugins/asgaros-forum/skin/style.css?ver=1.3.10" /><link rel="amphtml" href="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/amp/" /><link rel="icon" href="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" media="all">.main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col {line-height: 72px;}.mobile-nav-button, .header-style-1 .logo-inner img{ height: 72px;}.ruby-is-stick .main-nav-wrap ul.main-nav-inner > li > a, .ruby-is-stick .nav-right-col { line-height: 48px;}.ruby-is-stick .mobile-nav-button{ height: 48px;}.header-style-1 .ruby-is-stick .logo-inner img{ height:48px;}@media only screen and (max-width: 991px) {.header-style-1 .nav-bar-wrap .main-nav-wrap ul.main-nav-inner > li > a, .header-style-1 .nav-bar-wrap .nav-right-col{line-height: 48px;}.header-style-1 .nav-bar-wrap .logo-inner img, .header-style-1 .nav-bar-wrap .mobile-nav-button{ height:48px;}}.nav-bar-wrap{ background-color: #2489e2!important; }.is-sub-menu{ -webkit-box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); box-shadow: 0 1px 10px 1px rgba(0, 0, 0, 0.08); }.main-nav-wrap ul.main-nav-inner > li.current-menu-item > a, .main-nav-wrap ul.main-nav-inner > li:hover > a,.main-nav-wrap ul.main-nav-inner > li:focus > a, .is-sub-menu li.menu-item a:hover, .is-sub-menu li.menu-item a:focus,.mobile-nav-wrap a:hover, .meta-info-el a:hover, .meta-info-el a:focus, .twitter-content.post-excerpt a,.entry a:not(button):hover, .entry a:not(button):focus, .entry blockquote:before, .logged-in-as a:hover, .logged-in-as a:focus,.user-name h3 a:hover, .user-name h3 a:focus, .cate-info-style-4 .cate-info-el,.cate-info-style-1 .cate-info-el, .cate-info-style-2 .cate-info-el{ color :#007acc;}button[type="submit"], input[type="submit"], .page-numbers.current, a.page-numbers:hover, a.page-numbers:focus, .nav-bar-wrap,.btn:hover, .btn:focus, .is-light-text .btn:hover, .is-light-text .btn:focus, .widget_mc4wp_form_widget form,#ruby-back-top i:hover:before, #ruby-back-top i:hover:after, .single-page-links > *:hover, .single-page-links > *:focus, .single-page-links > span,.entry blockquote:after, .author-title a, .single-tag-wrap a:hover, .single-tag-wrap a:focus, #cancel-comment-reply-link:hover, #cancel-comment-reply-link:focus,a.comment-reply-link:hover, a.comment-reply-link:focus, .comment-edit-link:hover, .comment-edit-link:focus, .top-footer-wrap .widget_mc4wp_form_widget,.related-wrap .ruby-related-slider-nav:hover, .related-wrap .ruby-related-slider-nav:focus, .close-aside-wrap a:hover, .ruby-close-aside-bar a:focus,.archive-page-header .author-social a:hover, .archive-page-header .author-social a:hover:focus, .user-post-link a, .number-post, .btn-load-more,.is-light-text.cate-info-style-4 .cate-info-el, .cate-info-style-3 .cate-info-el:first-letter, .cate-info-style-1 .cate-info-el:before,.cate-info-style-2 .cate-info-el:before{ background-color :#007acc;}.cate-info-style-3 .cate-info-el{ border-color: #007acc;}.post-review-info .review-info-score:before,.review-box-wrap .review-title h3:before, .review-el .review-info-score{ color :#22236b;}.score-bar{ background-color :#22236b;}.left-mobile-nav-button.mobile-nav-button, .nav-right-col, .main-nav-wrap ul.main-nav-inner > li:first-child > a, .main-nav-wrap ul.main-nav-inner > li > a, .nav-right-col > *{border-color: rgba(255,255,255,0.1);}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-family :Raleway;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ font-weight :700;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ text-transform :capitalize;}.entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6{ color :#282828;}.post-title.is-big-title { font-size :26px; }.post-title.is-small-title { font-size :14px; }.post-title.single-title { font-size :36px; }.post-excerpt, .entry.post-excerpt { font-size :13px; }#footer-copyright.is-background-color{ background-color: #282828;}</style><style type="text/css" title="dynamic-css" class="options-output">.header-style-2{background-color:#ffffff;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-area{background-color:#0e0e14;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body{font-family:Raleway;line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;}.post-title,.review-info-score,.review-as{font-family:Raleway;text-transform:capitalize;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-meta-info,.review-info-intro{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;color:#777;font-size:10px;}.post-cate-info,.box-share ,.post-share-bar{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:700;font-style:normal;font-size:10px;}.post-btn,.pagination-load-more{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}.main-nav-wrap ul.main-nav-inner > li > a,.mobile-nav-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:2px;font-weight:600;font-style:normal;font-size:12px;}.is-sub-menu li.menu-item,.mobile-nav-wrap .show-sub-menu > .sub-menu{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;}.widget-title,.block-title{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;color:#282828;font-size:12px;}</style>
</head><!--#header-->

<body class="post-template-default single single-post postid-101775 single-format-standard ruby-body is-full-width is-header-style-2" itemscope  itemtype="https://schema.org/WebPage" >

<div class="main-aside-wrap">
			<div class="close-aside-wrap only-mobile">
			<a href="#" id="ruby-close-aside-bar">close</a>
		</div>
		<div class="main-aside-inner">
		<div class="aside-header-wrap">
			
							<div class="social-link-info clearfix nav-social-wrap is-color"><a class="color-facebook" title="Facebook" href="http://www.facebook.com/twnpnews" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/twnpnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-google" title="Google+" href="https://plus.google.com/+Twnpnews" target="_blank"><i class="fa fa-google-plus"></i></a><a class="color-tumblr" title="Tumblr" href="http://twnpnewsdotcom.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="color-rss" title="Rss" href="http://www.twnpnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></div><!--#social icon -->					</div>

		<div id="mobile-navigation" class="mobile-nav-wrap">
	<ul id="menu-primary" class="mobile-nav-inner"><li id="menu-item-93273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93273"><a href="http://www.twnpnews.com">Home</a></li>
<li id="menu-item-95826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95826"><a href="https://www.twnpnews.com/site-feedback/">Contact Us</a></li>
<li id="menu-item-93269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93269"><a href="http://www.twnpnews.com/information/info.shtml">Information</a>
<ul class="sub-menu">
	<li id="menu-item-101673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="https://www.twnpnews.com/information/wwfinfo.shtml">WWE Information</a></li>
	<li id="menu-item-101674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101674"><a href="https://www.twnpnews.com/information/TNA/tnainfo.shtml">TNA Information</a></li>
	<li id="menu-item-101675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101675"><a href="https://www.twnpnews.com/information/japaninfo.html">Japanese Wrestling Info</a></li>
</ul>
</li>
<li id="menu-item-93271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93271"><a href="http://www.twnpnews.com/sitemap.shtml">SiteMap</a></li>
<li id="menu-item-58131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58131"><a href="https://www.twnpnews.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-93272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93272"><a href="http://www.twnpnews.com/survey/index.php/survey/index?sid=43252&#038;lang=en">Survey</a></li>
<li id="menu-item-58127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58127"><a href="https://www.twnpnews.com/trivia/">Trivia</a></li>
<li id="menu-item-95825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95825"><a href="https://www.twnpnews.com/forums/">Forums</a></li>
</ul></div><!--#mobile navigation-->
					<div class="aside-content-wrap">
							</div>
		
	</div>
</div><!--#main aside wrap -->



<div class="main-site-outer">
	
<div class="header-style-2 clearfix is-logo-left is-right-ads is-sticky is-shadow is-color-bg">
											<div class="logo-section-wrap" style="height: 240px">
				<div class="logo-section-inner ruby-container">
					<div class="logo-section-holder">
						
<div class="logo-wrap"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
									<a href="https://www.twnpnews.com/" class="logo" title="TWNP-Wrestling News">
					<img data-no-retina src="https://www.twnpnews.com/wp-content/uploads/2016/05/logo1.gif" height="70" width="400"  alt="TWNP-Wrestling News" >
				</a>
						<meta itemprop="name" content="TWNP-Wrestling News">
			</div>
</div><!--#logo wrap -->
					</div>
											
	<div class="header-ads-right-wrap">
		<div class="header-ads-inner">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!--header--><script type="text/javascript">
var screen_width = document.body.clientWidth;
 if ( screen_width >= 1110 ) {
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3789419022043494" data-ad-slot="2249170121"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }if ( screen_width >= 768  && screen_width < 1110 ) {
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3789419022043494" data-ad-slot="2249170121"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }if ( screen_width < 768 ) {
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3789419022043494" data-ad-slot="2249170121"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
					</div>
	</div>
									</div>
			</div><!--#logo section -->
												<nav class="nav-bar-outer">
				<div class="nav-bar-wrap">
					<div class="ruby-container">
						<div class="nav-bar-inner clearfix">
							<div class="nav-left-col">
								<div class="mobile-nav-button left-mobile-nav-button">
	<a href="#" class="ruby-trigger" title="menu">
		<span class="icon-wrap"></span>
	</a>
</div><!-- #mobile menu button-->								<div id="navigation" class="main-nav-wrap"  role="navigation"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<ul id="menu-primary-1" class="main-nav-inner"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93273"><a href="http://www.twnpnews.com">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95826"><a href="https://www.twnpnews.com/site-feedback/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93269"><a href="http://www.twnpnews.com/information/info.shtml">Information</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101673"><a href="https://www.twnpnews.com/information/wwfinfo.shtml">WWE Information</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101674"><a href="https://www.twnpnews.com/information/TNA/tnainfo.shtml">TNA Information</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101675"><a href="https://www.twnpnews.com/information/japaninfo.html">Japanese Wrestling Info</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93271"><a href="http://www.twnpnews.com/sitemap.shtml">SiteMap</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58131"><a href="https://www.twnpnews.com/site-feedback/">Site Feedback</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93272"><a href="http://www.twnpnews.com/survey/index.php/survey/index?sid=43252&#038;lang=en">Survey</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58127"><a href="https://www.twnpnews.com/trivia/">Trivia</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95825"><a href="https://www.twnpnews.com/forums/">Forums</a></li></ul></div><!--#navigaiton-->							</div>

							<div class="nav-right-col">
																	<div class="social-link-info clearfix nav-social-wrap is-color"><a class="color-facebook" title="Facebook" href="http://www.facebook.com/twnpnews" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/twnpnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-google" title="Google+" href="https://plus.google.com/+Twnpnews" target="_blank"><i class="fa fa-google-plus"></i></a><a class="color-tumblr" title="Tumblr" href="http://twnpnewsdotcom.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="color-rss" title="Rss" href="http://www.twnpnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></div><!--#social icon -->								
																	<div class="nav-search-wrap">

	<a href="#" title="Search" class="ruby-ajax-form-search nav-search-icon">
		<i class="fa fa-search"></i>
	</a><!--#nav search button-->

	<div class="nav-search-from nav-search-from-wrap" style="display: none">
		<div class="nav-search-form-inner">
			<form class="search-form" method="get" action="https://www.twnpnews.com/">
	<fieldset>
		<input type="text" class="field ruby-search-input" name="s" value="" placeholder="Search and hit enter&hellip;">
		<input type="submit" value="Search" class="btn">
	</fieldset>
</form>
		</div>
	</div>
</div>
								
								<div class="is-show mobile-nav-button">
	<a href="#" class="ruby-trigger" title="menu">
		<span class="icon-wrap"></span>
	</a>
</div><!-- #mobile menu button-->
							</div>
						</div>
					</div>
				</div>
			</nav>
			</div>

	<div class="header-ads-wrap">
		<div class="header-ads-inner">
							<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,468x60";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/TWNPWrestlingcom/Mobile/tags.js"></script>					</div>
	</div>
	<div class="main-site-wrap">
		<div class="side-area-mask"></div>
		<div class="site-wrap-outer">
			<div id="ruby-site-wrap" class="clearfix">
				<div class="ruby-page-wrap ruby-section row single-wrap single-layout-classic is-sidebar-left ruby-container"><div class="ruby-content-wrap single-inner col-md-8 col-sm-12 content-with-sidebar" ><article class="is-single bold-paragraph post-101775 post type-post status-publish format-standard hentry category-wwe"  itemscope  itemtype="https://schema.org/NewsArticle" ><div class="single-header "><div class="post-cate-info is-dark-text is-relative cate-info-style-1"><a class="cate-info-el is-cate-5" href="https://www.twnpnews.com/category/news/wwe/" title="WWE">WWE</a></div><!--post cate info--><div class="post-title single-title entry-title"><h1>Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33</h1></div><!--#single title --><div class="post-meta-info"><span class="meta-info-el meta-info-cate"><a href="https://www.twnpnews.com/category/news/wwe/" title="WWE">WWE</a></span><!--category meta--><span class="meta-info-el meta-info-author">
	<span class="meta-info-decs">by</span>
	<a class="vcard author" href="https://www.twnpnews.com/author/marc/">
	Middleton	</a>
</span><!--#author meta-->
<span class="meta-info-el meta-info-date">
	<span class="meta-info-decs">on</span>
	<time class="date updated" datetime="2017-02-02T01:41:02+00:00">February 2, 2017</time>
</span><!--#date meta-->


	<span class="meta-info-el meta-info-comment">
	<a href="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/#respond">
					add comment			</a>
</span><!--#comment meta-->


	<span class="meta-info-el meta-info-view">
					<a href="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/" title="Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33">
				<span>98 views</span>
			</a>
		</span><!--#view meta-->
</div><!--#meta info bar--><div class="box-share-default box-share"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&amp;url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;via=twnpnews" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el google-button"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i><span class="social-text">Google +</span></a></li><li class="box-share-el linkedin-button"><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;title=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="social-text">LinkedIn</span></a></li><li class="box-share-el tumblr-button"> <a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;name=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&amp;description=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-tumblr"></i><span class="social-text">Tumblr</span></a></li><li class="box-share-el reddit-button"><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&title=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span class="social-text">Reddit</span></a></li><li class="box-share-el email-button"><a href="mailto:?subject=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&BODY=I found this article interesting and thought of sharing it with you. Check it out:https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F"><i class="fa fa-envelope-o"></i><span class="social-text">Email</span></a></li></ul></div></div><!--#single header -->
<div class="single-post-ad is-ad-script single-post-ad-top"><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!--header--><script type="text/javascript">
var screen_width = document.body.clientWidth;
 if ( screen_width >= 1110 ) {
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3789419022043494" data-ad-slot="2249170121"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }if ( screen_width >= 768  && screen_width < 1110 ) {
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3789419022043494" data-ad-slot="2249170121"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }if ( screen_width < 768 ) {
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3789419022043494" data-ad-slot="2249170121"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
</div></div><div class="entry">
				
	<style>#spr_votes{font-weight:700 !important;font-style:italic !important;}#spr_container{text-align:left !important;}</style><div id="spr_container"><div class="spr_visual_container" id="spr_container_101775"><div id="spr_shapes"><span id="spr_piece_1" class="spr_rating_piece spr_rs_empty"></span> <span id="spr_piece_2" class="spr_rating_piece spr_rs_empty"></span> <span id="spr_piece_3" class="spr_rating_piece spr_rs_empty"></span> <span id="spr_piece_4" class="spr_rating_piece spr_rs_empty"></span> <span id="spr_piece_5" class="spr_rating_piece spr_rs_empty"></span> </div><span id="spr_votes">0 votes</span></div></div><ul><li>Former WWE Superstar Ted DiBiase Jr. returned to the ring at the December 3rd Pro Wrestling EGO event in Pearl, Mississippi. DiBiase wrestled the match in street clothes and a walking boot, his first match since late 2013. The event was a law enforcement fundraiser to benefit Rankin and Hinds County Honor Guard teams. Below is video from the match, which saw DiBiase team with Mike Carter and Fuego Del Sol to take on Calvin Rose, Monty Warbucks and Joey Abel:</li>
</ul><iframe width="640" height="360" src="https://www.youtube.com/embed/bZyNleSmTdI" frameborder="0" allowfullscreen></iframe>
<ul><li>WWE has a new poll asking fans if Ric Flair, in his prime, could defeat fellow 16-time world champion and current WWE Champion John Cena. As of this writing, 54% went with, “Without a doubt. The Nature Boy was the man. Woooooooo!” The rest went with, “No way! Cena’s work ethic and determination are second to none.”</li>
<li>
<p>As seen below, Triple H surprised a bunch of Make-A-Wish Wish Kids with WrestleMania 33 tickets at the WWE Performance Center in Orlando on Wednesday:</p>
</li>
</ul><blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Was able to surprise some <a href="https://twitter.com/MakeAWish">@MakeAWish</a> children this morning <a href="https://twitter.com/WWEPerformCtr">@WWEPerformCtr</a> … they're going to <a href="https://twitter.com/WrestleMania">@WrestleMania</a>!! <a href="https://t.co/bFs1fWO9yd">pic.twitter.com/bFs1fWO9yd</a></p>
<p>— Triple H (@TripleH) <a href="https://twitter.com/TripleH/status/826871024788578304">February 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>Follow Marc on Twitter at <a href="http://twitter.com/this_is_marc" target="new">@this_is_marc</a>. Send any news, tips or corrections to us by <a href="mailto:cramtechnologies@gmail.com">clicking here</a>.</em></p>
<p><a href="http://www.dailywrestlingnews.com"><strong><span style="color: #ff0000;">WWE Considering Big Turn, Must See New Maryse &amp; Noelle Foley, Triple H Ready to Push Former TNA Star on RAW, WrestleMania 33 Main Events, WWE Star Gets Backstage Heat, New GIFs &amp; Galleries, More</span></strong></a></p>

<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		</div><!--#entry -->
<div class="box-share-default box-share"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&amp;url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;via=twnpnews" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el google-button"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i><span class="social-text">Google +</span></a></li><li class="box-share-el linkedin-button"><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;title=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="social-text">LinkedIn</span></a></li><li class="box-share-el tumblr-button"> <a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;name=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&amp;description=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-tumblr"></i><span class="social-text">Tumblr</span></a></li><li class="box-share-el reddit-button"><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&title=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span class="social-text">Reddit</span></a></li><li class="box-share-el email-button"><a href="mailto:?subject=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&BODY=I found this article interesting and thought of sharing it with you. Check it out:https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F"><i class="fa fa-envelope-o"></i><span class="social-text">Email</span></a></li></ul></div><div class="box-share-aside box-share"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&amp;url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;via=twnpnews" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el google-button"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google color-google"></i><span class="social-text">Google +</span></a></li><li class="box-share-el linkedin-button"><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;title=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="social-text">LinkedIn</span></a></li><li class="box-share-el tumblr-button"> <a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&amp;name=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&amp;description=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-tumblr"></i><span class="social-text">Tumblr</span></a></li><li class="box-share-el reddit-button"><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F&title=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-reddit"></i><span class="social-text">Reddit</span></a></li><li class="box-share-el email-button"><a href="mailto:?subject=Ted+DiBiase+Jr.+Wrestles+a+Match+%28Video%29%2C+Fans+on+Flair+vs.+Cena%2C+Wish+Kids+to+WrestleMania+33&BODY=I found this article interesting and thought of sharing it with you. Check it out:https%3A%2F%2Fwww.twnpnews.com%2F2017%2F02%2Fted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33%2F"><i class="fa fa-envelope-o"></i><span class="social-text">Email</span></a></li></ul></div>
<div class="like-box-wrap">
	<ul class="like-box-inner">
		<li class="like-el">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/"
			   data-text="Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33"
			   data-via="twnpnews"
			   data-lang="en"></a>
			<script>!function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "//platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");
			</script>
		</li>
		<li class="like-el">
			<iframe
				src="https://www.facebook.com/plugins/like.php?href=https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21"
				style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe>
		</li>
		<li class="like-el">
			<div class="g-plusone" data-size="medium" data-href="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/"></div>
			<script type="text/javascript">
				(function() {
					var po = document.createElement("script");
					po.type = "text/javascript";
					po.async = true;
					po.src = "https://apis.google.com/js/plusone.js";
					var s = document.getElementsByTagName("script")[0];
					s.parentNode.insertBefore(po, s);
				})();
			</script>
		</li>
	</ul>
</div>

<div class="single-nav row" role="navigation">
			<div class="col-sm-6 col-xs-12 nav-el nav-left">
			<div class="nav-arrow">
				<i class="fa fa-angle-left"></i>
				<span class="nav-sub-title">previous article</span>
			</div>
			<h3 class="post-title medium">
				<a href="https://www.twnpnews.com/2017/02/wwe-announcers-performance-center-photo-mick-foley-seth-rollins-smackdown/" rel="bookmark" title="WWE Announcers at the Performance Center (Photo), Mick Foley on Seth Rollins, SmackDown">
				WWE Announcers at the Performance Center (Photo), Mick Foley on Seth Rollins, SmackDown				</a>
			</h3><!--#module title-->
		</div><!--# left nav -->
	
			<div class="col-sm-6 col-xs-12 nav-el nav-right">
			<div class="nav-arrow">
				<span class="nav-sub-title">next article</span>
				<i class="fa fa-angle-right"></i>
			</div>
			<h3 class="post-title medium">
				<a href="https://www.twnpnews.com/2017/02/segment-next-weeks-wwe-nxt-corey-graves-tribute-airs-nxt-merchandise/" rel="bookmark" title="Segment for Next Week&#8217;s WWE NXT, Corey Graves Tribute Airs, NXT Merchandise">
					Segment for Next Week&#8217;s WWE NXT, Corey Graves Tribute Airs, NXT Merchandise				</a>
			</h3><!--#module title-->
		</div><!--# right nav -->
	</div><!--#nav wrap -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/';
var disqus_identifier = '101775 https://www.twnpnews.com/?p=101775';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'twnp';
var disqus_title = "Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=101775';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.twnpnews.com/2017/02/ted-dibiase-jr-wrestles-match-video-fans-flair-vs-cena-wish-kids-wrestlemania-33/"/><meta itemprop="headline" content="Ted DiBiase Jr. Wrestles a Match (Video), Fans on Flair vs. Cena, Wish Kids to WrestleMania 33"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Middleton"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo-1.jpg"></span><meta itemprop="name" content="Middleton"></span><meta itemprop="datePublished" content="2017-02-02T01:41:02+00:00"/><meta itemprop="dateModified" content="2017-02-02T01:41:02+00:00"/></article><!--#single post wrap --></div><!--#page inner--><div id="sidebar" class="sidebar-wrap col-md-4 col-ms-12 clearfix"  role="complementary"  itemscope  itemtype="https://schema.org/WPSideBar" ><div class="sidebar-inner"><aside class="widget widget_meta"><div class="widget-title"><h3>Main</h3></div>			<ul>
			<li><a rel="nofollow" href="https://www.twnpnews.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://www.twnpnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.twnpnews.com/feed/">Newsfeed <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			</ul>
			</aside><aside class="widget widget_polls-widget"><div class="widget-title"><h3>Polls</h3></div><div id="polls-26" class="wp-polls">
	<form id="polls_form_26" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_26_nonce" name="wp-polls-nonce" value="cf398f3bf0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="26" /></p>
		<span class="updatesTitle">Do you like the new layout?</span> <br />
		<input type="radio" id="poll-answer-103" name="poll_26" value="103" /> <label for="poll-answer-103">Yes</label><br />
		<input type="radio" id="poll-answer-104" name="poll_26" value="104" /> <label for="poll-answer-104">No</label><br />
		<p style="text-align: left;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(26);" /></p><p style="text-align: left;"><a href="#ViewPollResults" onclick="poll_result(26); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-26-loading" class="wp-polls-loading"><img src="https://www.twnpnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="http://www.twnpnews.com/pollsarchive">Polls Archive</a></aside><aside class="widget twnpn-widget"><div data-id="94745" id="twnpn-1634113907"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x600";
//--></script>
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/TWNPWrestlingcom/ROS/tags.js"></script></div></aside><aside class="widget sb-social-counter-widget"><div class="widget-title"><h3>stay connected</h3></div>		<div class="sb-social-counter social-counter-wrap">

							<div class="counter-element bg-facebook">
					<a target="_blank" href="https://facebook.com/twnpnews" class="facebook" title="facebook"><i class="fa fa-facebook"></i>
						<span class="num-count">624</span>
					</a>
					<div class="text-count"><a target="_blank" href="https://facebook.com/twnpnews" class="facebook" title="facebook">followers</a></div>
				</div><!--facebook like count -->
							<div class="counter-element bg-twitter">
					<a target="_blank" href="https://twitter.com/twnpnews" class="twitter" title="twitter"><i class="fa fa-twitter"></i>
						<span class="num-count">291</span>
					</a>
					<div class="text-count"><a target="_blank" href="https://twitter.com/twnpnews" class="twitter" title="twitter">followers</a></div>
				</div><!--twitter follower count -->
							<div class="counter-element bg-google">
					<a target="_blank" href="https://plus.google.com/%2BTwnpnews" class="google-plus" title="google +"><i class="fa fa-google-plus"></i>
						<span class="num-count">38</span>
					</a>
					<div class="text-count"><a target="_blank" href="https://plus.google.com/%2BTwnpnews" class="google-plus" title="google +">followers</a></div>
				</div><!--google plus follower count -->
			
		</div><!-- #social count wrap -->

		</aside><aside class="widget twnpn-widget"><div data-id="80821" id="twnpn-778507287"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-3789419022043494" 
data-ad-slot="3907987726"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></aside><aside class="widget widget_categories"><div class="widget-title"><h3>Categories</h3></div>		<ul>
	<li class="cat-item cat-item-3"><a href="https://www.twnpnews.com/category/columns/" title="Listing of all Columns on TWNP - Wrestling News, Information &amp; More">Columns<span class="number-post">262</span></a>
</li>
	<li class="cat-item cat-item-184"><a href="https://www.twnpnews.com/category/news/games/" title="Wrestling Video Game News">Games<span class="number-post">31</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.twnpnews.com/category/news/indy/" title="Listing of all Wrestling Indy News on TWNP - Wrestling News, Information &amp; More">Indy<span class="number-post">100</span></a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.twnpnews.com/category/news/misc/" title="Wrestling News with no Category">Misc<span class="number-post">10</span></a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.twnpnews.com/category/mma/" title="Listing of all MMA News on TWNP - Wrestling News, Information &amp; More">MMA<span class="number-post">29</span></a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.twnpnews.com/category/site-news/" title="site related articles on TWNPNews.com">Site News<span class="number-post">5</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.twnpnews.com/category/news/tna/" title="Listing of all TNA News on TWNP - Wrestling News, Information &amp; More">TNA<span class="number-post">4,131</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.twnpnews.com/category/uncategorized/" >Uncategorized<span class="number-post">20</span></a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.twnpnews.com/category/news/" title="Listing of all Wrestling News on TWNP - Wrestling News, Information &amp; More.  Check out individual category links on the bottom left if you want to sort by category.">Wrestling News<span class="number-post">3,111</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.twnpnews.com/category/news/wwe/" title="Listing of all WWE News on TWNP - Wrestling News, Information &amp; More">WWE<span class="number-post">30,319</span></a>
</li>
		</ul>
</aside></div><!--#sidebar inner--></div><!--#close sidebar --></div><!--#page wrap-->			</div>
		</div>

<footer id="footer" class="footer-wrap footer-style-1 is-light-text is-fixed enable-fixed-mobile"  itemscope  itemtype="https://schema.org/WPFooter" >

	<div class="top-footer-wrap">
	<div class="top-footer-inner">
			</div>
</div><!--#top footer-->

			<div class="footer-area">
				<div class="footer-area-inner">
		<div class="ruby-container row">
			<div class="col-sm-12 col-md-6">
			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
				<aside class="widget widget_top-posts"><div class="widget-title"><h3>Trending News</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.twnpnews.com/2017/02/seth-rollins-tweets-photo-doctor-samoa-joe-taunts-rollins/" title="Seth Rollins Tweets Photo from Doctor, Samoa Joe Taunts Rollins" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo-32x32.jpg" class='widgets-list-layout-blavatar' alt="Seth Rollins Tweets Photo from Doctor, Samoa Joe Taunts Rollins" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.twnpnews.com/2017/02/seth-rollins-tweets-photo-doctor-samoa-joe-taunts-rollins/" class="bump-view" data-bump-view="tp">
								Seth Rollins Tweets Photo from Doctor, Samoa Joe Taunts Rollins							</a>
						</div>
											</li>
									<li>
												<a href="https://www.twnpnews.com/2017/02/wwe-announces-seth-rollins-injury-raw-samoa-joe-responds/" title="WWE Announces Seth Rollins Injury from RAW, Samoa Joe Responds" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo-32x32.jpg" class='widgets-list-layout-blavatar' alt="WWE Announces Seth Rollins Injury from RAW, Samoa Joe Responds" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.twnpnews.com/2017/02/wwe-announces-seth-rollins-injury-raw-samoa-joe-responds/" class="bump-view" data-bump-view="tp">
								WWE Announces Seth Rollins Injury from RAW, Samoa Joe Responds							</a>
						</div>
											</li>
									<li>
												<a href="https://www.twnpnews.com/2017/02/wwe-cruiserweight-injured-identity-carmellas-opponent-wwe-champions-game/" title="WWE Cruiserweight Injured, Identity of Carmella&#039;s Opponent, WWE Champions Game" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo-32x32.jpg" class='widgets-list-layout-blavatar' alt="WWE Cruiserweight Injured, Identity of Carmella&#039;s Opponent, WWE Champions Game" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.twnpnews.com/2017/02/wwe-cruiserweight-injured-identity-carmellas-opponent-wwe-champions-game/" class="bump-view" data-bump-view="tp">
								WWE Cruiserweight Injured, Identity of Carmella&#039;s Opponent, WWE Champions Game							</a>
						</div>
											</li>
									<li>
												<a href="https://www.twnpnews.com/2017/01/live-coverage-tonights-wwe-smackdown-20/" title="WWE SmackDown Report - 1/31/17" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo-32x32.jpg" class='widgets-list-layout-blavatar' alt="WWE SmackDown Report - 1/31/17" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.twnpnews.com/2017/01/live-coverage-tonights-wwe-smackdown-20/" class="bump-view" data-bump-view="tp">
								WWE SmackDown Report - 1/31/17							</a>
						</div>
											</li>
									<li>
												<a href="https://www.twnpnews.com/2017/02/chris-jericho-suffers-minor-injury-wwe-blu-ray-note-aj-styles-jack-swagger-game/" title="Chris Jericho Suffers Minor Injury, WWE Blu-ray Note, AJ Styles &amp; Jack Swagger Game" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo-32x32.jpg" class='widgets-list-layout-blavatar' alt="Chris Jericho Suffers Minor Injury, WWE Blu-ray Note, AJ Styles &amp; Jack Swagger Game" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.twnpnews.com/2017/02/chris-jericho-suffers-minor-injury-wwe-blu-ray-note-aj-styles-jack-swagger-game/" class="bump-view" data-bump-view="tp">
								Chris Jericho Suffers Minor Injury, WWE Blu-ray Note, AJ Styles &amp; Jack Swagger Game							</a>
						</div>
											</li>
				</ul>
</aside>			</div>
			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
				<aside class="widget social-bar-widget"><div class="widget-title"><h3>find us on social media</h3></div>
		<div class="widget-social-link-info">
			<div class="social-link-info clearfix is-color"><a class="color-facebook" title="Facebook" href="http://www.facebook.com/twnpnews" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/twnpnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-google" title="Google+" href="https://plus.google.com/+Twnpnews" target="_blank"><i class="fa fa-google-plus"></i></a><a class="color-tumblr" title="Tumblr" href="http://twnpnewsdotcom.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="color-rss" title="Rss" href="http://www.twnpnews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a></div><!--#social icon -->		</div>

        </aside>			</div>
			</div>
			<div class="col-sm-12 col-md-6">
			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
				<aside class="widget widget_nav_menu"><div class="widget-title"><h3>Quick Links</h3></div><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-101664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101664"><a href="https://www.twnpnews.com/forums/">Forums</a></li>
<li id="menu-item-101665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101665"><a href="https://www.twnpnews.com/pollsarchive/">Poll Archive</a></li>
<li id="menu-item-101666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101666"><a href="https://www.twnpnews.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-101667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101667"><a href="https://www.twnpnews.com/trivia/">Wrestling Trivia</a></li>
<li id="menu-item-101668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101668"><a href="http://www.twnpnews.com/information/info.shtml">Wrestling Information Section</a></li>
<li id="menu-item-101669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101669 is-category-3"><a href="https://www.twnpnews.com/category/columns/">Columns</a></li>
<li id="menu-item-101670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101670"><a href="https://www.twnpnews.com/newsfeed.shtml">News Feed</a></li>
<li id="menu-item-101671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101671"><a href="https://www.twnpnews.com/adrates.shtml">Advertise Here</a></li>
<li id="menu-item-101672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101672"><a href="http://www.twnpnews.com/sitemap.shtml">Sitemap</a></li>
</ul></div></aside>			</div>

			<div class="sidebar-footer sidebar-wrap col-sm-6 col-xs-12" role="complementary">
				<aside class="widget widget_search"><div class="widget-title"><h3>Search News:</h3></div><form role="search" method="get" class="search-form" action="https://www.twnpnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			</div>
			</div>
		</div>
	</div>
			
	<div id="footer-copyright" class="copyright-wrap is-background-color">
		<div class="ruby-container">
			<div class="copyright-inner">
				<p><div align="center">Copyright 1997-2017 TWNP™ All Rights Reserved.   
<br /> Please Read TWNP&#039;s  <a href="http://www.twnpnews.com/legal.html" target="_self">Legal Notes</a> and our <a href="http://www.twnpnews.com/policy.html" target="_self">Privacy Policy</a>.</div></p>
			</div>
			<!--#copyright inner -->
		</div>
	</div><!--#copyright wrap -->
		</div><!--#footer area-->
	
</footer><!--#footer --></div><!--#site wrap-->
</div><!--#main site outer-->
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. <a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.twnpnews.com/policy.html" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"8000"}'
				});
			});
			//]]>
		</script>
		
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'twnp';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<link rel='stylesheet' id='spr_style-css'  href='https://www.twnpnews.com/wp-content/plugins/simple-rating/resources/spr_style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.twnpnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/themes/innovation/assets/external_script/ruby-external-script.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var innovation_ruby_to_top = "1";
var innovation_ruby_to_top_mobile = "1";
var innovation_ruby_site_smooth_scroll = "1";
var innovation_ruby_site_smooth_display = "1";
var ruby_single_image_popup = [""];
var ruby_sidebar_sticky_enable = [""];
var innovation_ruby_single_popup_image = "1";
var innovation_ruby_popup_gallery = "1";
var innovation_ruby_touch_tooltip = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/themes/innovation/assets/js/ruby-script.js?ver=3.3'></script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/themes/innovation/custom/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/themes/innovation/assets/external_script/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spr_ajax_object = {"ajax_url":"https:\/\/www.twnpnews.com\/wp-admin\/admin-ajax.php","scale":"5","spr_type":"rs","rating_working":"1","post_id":"101775"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.twnpnews.com/wp-content/plugins/simple-rating/resources/spr_script.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'13705548',post:'101775',tz:'-5',srv:'www.twnpnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '13705548', '101775' ]);
</script>
</body>
</html>