<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="geo.country" content="US" /><meta name="dmoz.id" content="Sports/Wrestling/Professional/News_and_Media" /><meta name="COUNTRY" content="United States" /><meta name="RATING" content="General" /><meta name="Creation_Date" content="08/11/1997" /><meta name="theme-color" content="#0066ff" /><link rel="shortcut icon" type="image/x-icon" href="favicon.ico" /><meta name="google-translate-customization" content="68007fc3f27ccdc9-ee50c8fe19c886ba-g69e40ef19f31a1e5-10"></meta><link rel="pingback" href="https://www.twnpnews.com/xmlrpc.php" /> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <link type="text/css" media="all" href="https://www.twnpnews.com/wp-content/cache/autoptimize/autoptimize_0812fbb3405326d09b9041c77c2d9f56.php" rel="stylesheet" /><title>Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event &raquo; TWNP-Wrestling News</title><meta name="description" content="This week&#039;s Impact Wrestling episode, featuring Taya Valkyrie defeating Rosemary in the main event, drew 267,000 viewers. This is down from last week&#039;s 279"/><link rel="canonical" href="https://www.twnpnews.com/2017/10/impact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event/" /><link rel="publisher" href="http://www.google.com/+Twnpnews"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event &raquo; TWNP-Wrestling News" /><meta property="og:description" content="This week&#039;s Impact Wrestling episode, featuring Taya Valkyrie defeating Rosemary in the main event, drew 267,000 viewers. This is down from last week&#039;s 279" /><meta property="og:url" content="https://www.twnpnews.com/2017/10/impact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event/" /><meta property="og:site_name" content="TWNP-Wrestling News" /><meta property="article:publisher" content="https://www.facebook.com/twnpnews" /><meta property="article:section" content="TNA" /><meta property="article:published_time" content="2017-10-20T20:08:49-04:00" /><meta property="fb:admins" content="100001390470105" /><meta property="og:image" content="http://www.twnpnews.com/newtwnp4/images/twnp-logo.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="This week&#039;s Impact Wrestling episode, featuring Taya Valkyrie defeating Rosemary in the main event, drew 267,000 viewers. This is down from last week&#039;s 279" /><meta name="twitter:title" content="Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event &raquo; TWNP-Wrestling News" /><meta name="twitter:site" content="@twnpnews" /><meta name="twitter:image" content="http://www.twnpnews.com/newtwnp4/images/twnp-logo.jpg" /><meta name="twitter:creator" content="@twnpnews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.twnpnews.com\/","name":"TWNP-Wrestling News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.twnpnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.twnpnews.com\/2017\/10\/impact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event\/","sameAs":["https:\/\/www.facebook.com\/twnpnews","http:\/\/www.google.com\/+Twnpnews","https:\/\/twitter.com\/twnpnews"],"@id":"#organization","name":"TWNPNews","logo":"http:\/\/www.twnpnews.com\/wp-content\/themes\/twnp\/assets\/twnp-logo.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TWNP-Wrestling News &raquo; Feed" href="https://www.twnpnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TWNP-Wrestling News &raquo; Comments Feed" href="https://www.twnpnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TWNP-Wrestling News &raquo; Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event Comments Feed" href="https://www.twnpnews.com/2017/10/impact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.twnpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><!--[if lt IE 10]><link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.twnpnews.com/wp-content/themes/twnp/css/ie.css?ver=20160412' type='text/css' media='all' /> <![endif]--> <!--[if lt IE 9]><link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.twnpnews.com/wp-content/themes/twnp/css/ie8.css?ver=20160412' type='text/css' media='all' /> <![endif]--> <!--[if lt IE 8]><link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.twnpnews.com/wp-content/themes/twnp/css/ie7.css?ver=20160412' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.twnpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.twnpnews.com/wp-content/themes/twnp/js/html5.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.twnpnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.twnpnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.twnpnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://wp.me/pVvre-s4n' /><link rel="alternate" type="application/json+oembed" href="https://www.twnpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.twnpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&#038;format=xml" /> <script type="text/javascript">var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;</script> <script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script> <meta property="fb:pages" content="100122076713102" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.twnpnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.twnpnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2a9c49d1-f73f-47be-bc66-4de7d712ac9b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.twnpnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.665e4130-cb92-443f-ad4d-8156961c0995";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <link rel="amphtml" href="https://www.twnpnews.com/2017/10/impact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event/amp/" /><link rel="icon" href="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.twnpnews.com/wp-content/uploads/2016/05/cropped-twnp-logo.jpg?fit=270%2C270&#038;ssl=1" /></head><body><table width="1366" border="0" align="center" cellpadding="0" cellspacing="0"><tr><td><table width="1366" border="0" cellspacing="0" cellpadding="0"><tr><td valign="top" id="header"><table width="1366" border="0" cellspacing="0" cellpadding="0"><tr><td><table width="1366" border="0" cellspacing="0" cellpadding="0"><tr><td valign="top"><table width="1366" border="0" cellspacing="0" cellpadding="0"><tr><td width="185"><a href="http://www.twnpnews.com/"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/twnp-logo.jpg" alt="TWNP News" width="185" height="127" /></a></td><td width="1181" valign="top"><table align="left" width="1181" border="0" cellspacing="0" cellpadding="0"><tr><td class="headerlinks">&nbsp;</td></tr><tr><td><div align="center"> <script type="text/javascript">e9 = new Object();
    e9.size = "728x90";</script> <script type="text/javascript" src="https://tags.expo9.exponential.com/tags/TWNPWrestlingcom/ROS/tags.js"></script></div></td></tr></table></td></tr></table></td></tr><tr><td><nav><ul><li><a href="http://www.twnpnews.com/" target="_self">mainpage</a></li><li><a href="http://www.twnpnews.com/category/columns" target="_self">columns</a></li><li><a href="http://www.twnpnews.com/site-feedback/" target="_self">contact us</a></li><li><a href="http://www.twnpnews.com/forums/" target="_self">forums</a></li><li><a href="http://www.twnpnews.com/information/info.shtml" target="_self">information</a></li><li><a href="http://www.twnpnews.com/newsfeed.shtml" target="_self">news feed</a></li><li><a href="http://www.twnpnews.com/sitemap.shtml" target="_self">sitemap</a></li><li><a href="http://www.twnpnews.com/survey/index.php/survey/index?sid=43252&lang=en" target="_self">survey</a></li><li><a href="http://www.twnpnews.com/question/" target="_self">wrestling q&a</a></li></ul></nav></td></tr></table></td></tr></table></td></tr><tr><td height="279" valign="top" id="contentHolder"><table width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td width="160" valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td><div id="news_columns"><div class="leftbox01_title"><div class="leftbox01curve_left"><img alt="Curve" src="https://www.twnpnews.com/wp-content/themes/twnp/assets/leftbox01-curvea.jpg" /></div><div class="leftbox01curve_title"> Site Related</div><div class="leftbox01curve_right"> <img alt="Curve" src="https://www.twnpnews.com/wp-content/themes/twnp/assets/leftbox01-curveb.jpg" /></div></div><div class="news_contentHolder"><div class="leftbox01_btn"> <span class="leftbox01"><a rel="nofollow" href="https://www.twnpnews.com/wp-login.php">Log in</a></span><div class="leftbox01_divider"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/divider01.jpg" width="130" height="1" alt="Divider" /></div> <a href="https://www.twnpnews.com/newsfeed.shtml" class="leftbox01">Feed this news on your website</a><div class="leftbox01_divider"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/divider01.jpg" width="130" height="1" alt="Divider" /></div> <span class="leftbox01"><li><a rel="nofollow" href="https://www.twnpnews.com/wp-login.php?action=register">Register</a></li></span></div></div> <b class="xbottom"><b class="xb4"></b><b class="xb3"></b> <b class="xb2"></b><b class="xb1a"></b></b></div></td></tr><tr><td> <br /><div id="news_columns"><div class="leftbox01_title"><div class="leftbox01curve_left"><img alt="" src="https://www.twnpnews.com/wp-content/themes/twnp/assets/leftbox01-curvea.jpg" /></div><div class="leftbox01curve_title"> News Board Options</div><div class="leftbox01curve_right"> <img alt="" src="https://www.twnpnews.com/wp-content/themes/twnp/assets/leftbox01-curveb.jpg" /></div></div><div class="news_contentHolder"><div class="leftbox01_btn"> <span class="leftbox01"><a href="https://www.twnpnews.com/2017/10/total-bellas-viewership-going-next-weeks-season-finale/" rel="prev">Previous Post</a></span><div class="leftbox01_divider"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/divider01.jpg" alt="" /></div> <span class="leftbox01"> No Next Post yet </span><div class="leftbox01_divider"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/divider01.jpg" alt="" /></div> <a href="#respond" target="_self" class="leftbox01">Comment on this &nbsp;&nbsp;&nbsp;&nbsp;Article</a><div class="leftbox01_divider"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/divider01.jpg" alt="" /></div> <a href="https://www.twnpnews.com/" target="_self" class="leftbox01">Return Home</a> <b class="xbottom"><b class="xb4"></b><b class="xb3"></b> <b class="xb2"></b><b class="xb1a"></b></b></div></div></div></td></tr><tr><td><table width="10" border="0" cellpadding="0" cellspacing="0" class="leftbox_spacer"><tr><td>&nbsp;</td></tr></table></td></tr><tr><td><div class="news_columns"><div class="leftbox01_title"><div class="leftbox01curve_left"><img alt="" src="https://www.twnpnews.com/wp-content/themes/twnp/assets/leftbox01-curvea.jpg" /></div><div class="leftbox01curve_title">Translate</div><div class="leftbox01curve_right"> <img alt="" src="https://www.twnpnews.com/wp-content/themes/twnp/assets/leftbox01-curveb.jpg" /></div></div><div class="leftbox01_btn"><div id="google_translate_element"></div><script type="text/javascript">function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', gaTrack: true, gaId: 'UA-7348230-1'}, 'google_translate_element');
}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script> </div></div><br /><br /><div align="center">  <script type="text/javascript">e9 = new Object();
    e9.size = "160x600";</script> <script type="text/javascript" src="https://tags.expo9.exponential.com/tags/TWNPWrestlingcom/ROS/tags.js"></script> <br /></div> <br /> <br /><aside id="polls-widget-14" class="widget widget_polls-widget"><span class="widget-title">Polls</span><br /><br /><div id="polls-29" class="wp-polls"><form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="8fe5c6f330" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p> <span class="updatesTitle">What's your preferred show to watch?</span> <br /> <input type="radio" id="poll-answer-109" name="poll_29" value="109" /> <label for="poll-answer-109">RAW</label><br /> <input type="radio" id="poll-answer-110" name="poll_29" value="110" /> <label for="poll-answer-110">SmackDown</label><br /> <input type="radio" id="poll-answer-111" name="poll_29" value="111" /> <label for="poll-answer-111">NXT</label><br /><p style="text-align: left;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: left;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-29-loading" class="wp-polls-loading"><img src="https://www.twnpnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div> <a href="http://www.twnpnews.com/pollsarchive">Polls Archive</a></aside><aside id="acx-social-icons-widget-9" class="widget acx-smw-social-icon-desc"><span class="widget-title">FOLLOW US ON SOCIAL MEDIA</span><br /><br /><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-9-widget' style='text-align:center;'><a href='http://www.twitter.com/twnpnews' target='_blank' title='Visit Us On Twitter'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='http://www.facebook.com/twnpnews' target='_blank' title='Visit Us On Facebook'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='https://plus.google.com/+Twnpnews' target='_blank' title='Visit Us On GooglePlus'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/googleplus.png style='border:0px;' alt='Visit Us On GooglePlus' /></a><a href='http://www.twnpnews.com/feed/' target='_blank' title='Check Our Feed'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></aside></td></tr><tr><td><table width="10" border="0" cellpadding="0" cellspacing="0" class="leftbox_spacer"><tr><td>&nbsp;</td></tr></table></td></tr></table></td><td width="600" valign="top" id="content_area"><table width="780" border="0" cellspacing="0" cellpadding="0"><tr><td><table width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td height="30" class="cookietrail"><p id="breadcrumbs"> You are Here: <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.twnpnews.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.twnpnews.com/category/news/" rel="v:url" property="v:title">Wrestling News</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.twnpnews.com/category/news/tna/" rel="v:url" property="v:title">TNA</a> » <strong class="breadcrumb_last">Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event</strong></span></span></span></span></p></td></tr><tr><td height="20"><div align="center"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/content-spacer.jpg" width="419" height="12" alt=""/></div></td></tr></table></td></tr><tr><td height="120" valign="top" class="columns"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-107903" class="post-107903 post type-post status-publish format-standard hentry category-tna"><header class="entry-header"><h1 class="entry-title">Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event</h1></header><footer class="entry-footer"> Posted by <strong>Middleton</strong> /  on <em>October 20th, 2017</em> / <a href="#respond">Discuss or Comment on this post</a></footer><div class="entry-content"><div class="addtoany_share_save_container addtoany_content_top"><div class="addtoany_header">Share this article:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.twnpnews.com/2017/10/impact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event/" data-a2a-title="Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Pocket" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.twnpnews.com%2F2017%2F10%2Fimpact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event%2F&amp;linkname=Impact%20Wrestling%20Viewership%20Down%20with%20Rosemary%20vs.%20Taya%20Valkyrie%20Main%20Event" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p><iframe width="560" height="315" src="https://www.youtube.com/embed/nMG3SC8hb88?rel=0" frameborder="0" allowfullscreen></iframe></p><p>This week’s Impact Wrestling episode, featuring Taya Valkyrie defeating Rosemary in the main event, drew 267,000 viewers. This is down from last week’s 279,000 viewers.</p><p>This week’s show ranked #135 on the Cable Top 150. Last week’s show ranked #128.</p><div class="twnpn-in-between-2nd" id="twnpn-508254406"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-3789419022043494" data-ad-slot="5795136217" data-ad-layout="in-article" data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The NFL, MLB and NBA topped the night with several games.</p><p>Below is our 2017 Impact Viewership Tracker:</p><p>January 5th Episode: 290,000 viewers<br> January 12th Episode: 277,000 viewers<br> January 19th Episode: 310,000 viewers<br> January 26th Episode: 307,000 viewers<br> February 2nd Episode: 299,000 viewers<br> February 9th Episode: 252,000 viewers<br> February 16th Episode: 325,000 viewers<br> February 23rd Episode: 275,000 viewers<br> March 2nd Episode: 293,000 viewers<br> March 9th Episode: 292,000 viewers<br> March 16th Episode: 344,000 viewers<br> March 23rd Episode: 305,000 viewers<br> March 30th Episode: 297,000 viewers<br> April 6th Episode: 309,000 viewers<br> April 13th Episode: 302,000 viewers<br> April 20th Episode: 320,000 viewers<br> April 27th Episode: 255,000 viewers<br> May 4th Episode: 260,000 viewers<br> May 11th Episode: 309,000 viewers<br> May 18th Episode: 272,000 viewers<br> May 25th Episode: 305,000 viewers<br> June 1st Episode: 287,000 viewers<br> June 8th Episode: 318,000 viewers<br> June 15th Episode: 327,000 viewers<br> June 22nd Episode: 342,000 viewers<br> June 29th Episode: 268,000 viewers<br> July 6th Episode: 345,000 viewers<br> July 13th Episode: 374,000 viewers<br> July 20th Episode: 322,000 viewers<br> July 27th Episode: 286,000 viewers<br> August 3rd Episode: 276,000 viewers<br> August 10th Episode: 277,000 viewers<br> August 17th Episode: 320,000 viewers (Destination X)<br> August 24th Episode: 296,000 viewers<br> August 31st Episode: 268,000 viewers<br> September 7th Episode: 227,000 viewers<br> September 14th Episode: 239,000 viewers<br> September 21st Episode: 277,000 viewers<br> September 28th Episode: 264,000 viewers<br> October 5th Episode: 251,000 viewers<br> October 12th Episode: 279,000 viewers<br> October 19th Episode: 267,000 viewers<br> October 26th Episode:</p><p><em>Follow Marc on Twitter at <a href="http://twitter.com/this_is_marc" target="new">@this_is_marc</a>. Send any news, tips or corrections to us by <a href="mailto:cramtechnologies@gmail.com">clicking here</a>.</em></p><div class="twnpn-in-between-paragraphs" id="twnpn-278574523"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-3789419022043494" data-ad-slot="5795136217" data-ad-layout="in-article" data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><a href="http://www.dailywrestlingnews.com"><strong><span style="color: #ff0000;">Big News on a Crazy Brock Lesnar Feud, “Broken” Hardy Plans for WWE RAW Revealed, Vince McMahon Upset with WWE Newcomer, New GIFs &amp; Galleries, More</span></strong></a></p><div id="jp-relatedposts" class="jp-relatedposts"><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.twnpnews.com/2017/10/total-bellas-viewership-going-next-weeks-season-finale/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Total Bellas Viewership Up Going Into Next Week&#8217;s Season Finale</span></a></div></div></nav></main></div></td></tr><tr><td height="12"><table width="10" border="0" cellpadding="0" cellspacing="0" class="leftbox_spacer"><tr><td>&nbsp;</td></tr></table></td></tr><tr><td height="12"><div align="center"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/content-spacer.jpg" width="419" height="12" alt=""/></div></td></tr><tr><td><table width="10" border="0" cellpadding="0" cellspacing="0" class="leftbox_spacer"><tr><td>&nbsp;</td></tr></table></td></tr><tr><td class="back" height="31"><div align="center" class="title2"><strong>Comment on this Article/Post</strong></div></td></tr><tr><td><div align="center"><table width="100%" border="0" background="https://www.twnpnews.com/wp-content/themes/twnp/assets/gray-bg.gif"><tr><td width="50%" valign="top" class="columns"> <a name="respond"></a><div id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url = 'https://www.twnpnews.com/2017/10/impact-wrestling-viewership-rosemary-vs-taya-valkyrie-main-event/';
var disqus_identifier = '107903 https://www.twnpnews.com/?p=107903';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'twnp';
var disqus_title = "Impact Wrestling Viewership Down with Rosemary vs. Taya Valkyrie Main Event";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=107903';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();/*]]>*/</script> </td></tr></table></div></td></tr><tr><td height="34"><div align="center"><img src="https://www.twnpnews.com/wp-content/themes/twnp/assets/content-spacer.jpg" width="419" height="12" alt=""/></div></td></tr><tr><td>&nbsp;</td></tr></table></td><td width="336" valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td></td></tr><tr><td><form role="search" method="get" class="search-form" action="https://www.twnpnews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button></form><div align="center"> <script type="text/javascript">e9 = new Object();
    e9.size = "300x600";</script> <script type="text/javascript" src="https://tags.expo9.exponential.com/tags/TWNPWrestlingcom/ROS/tags.js"></script> <br /><br />  <script type="text/javascript">var vclk_options = {sid:539,media_id:6,media_type:8,version:"1.4",secure:"on"};</script><script class="vclk_pub_code" type="text/javascript" src="https://secure.cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=539&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="https://secure.fastclick.net/w/click.here?sid=539&m=6&c=1" target="_blank"><img src="https://secure.fastclick.net/w/get.media?sid=539&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"></a></noscript><br /><br /></div><aside id="polls-widget-18" class="widget widget_polls-widget"><span class="widget-title">Polls</span><br /><br /><div id="polls-29" class="wp-polls"><form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="8fe5c6f330" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p> <span class="updatesTitle">What's your preferred show to watch?</span> <br /> <input type="radio" id="poll-answer-109" name="poll_29" value="109" /> <label for="poll-answer-109">RAW</label><br /> <input type="radio" id="poll-answer-110" name="poll_29" value="110" /> <label for="poll-answer-110">SmackDown</label><br /> <input type="radio" id="poll-answer-111" name="poll_29" value="111" /> <label for="poll-answer-111">NXT</label><br /><p style="text-align: left;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: left;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-29-loading" class="wp-polls-loading"><img src="https://www.twnpnews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div> <a href="http://www.twnpnews.com/pollsarchive">Polls Archive</a></aside><aside id="acx-social-icons-widget-10" class="widget acx-smw-social-icon-desc"><span class="widget-title">FOLLOW US ON SOCIAL MEDIA</span><br /><br /><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-10-widget' style='text-align:center;'><a href='http://www.twitter.com/twnpnews' target='_blank' title='Visit Us On Twitter'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='http://www.facebook.com/twnpnews' target='_blank' title='Visit Us On Facebook'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='https://plus.google.com/+Twnpnews' target='_blank' title='Visit Us On GooglePlus'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/googleplus.png style='border:0px;' alt='Visit Us On GooglePlus' /></a><a href='http://www.twnpnews.com/feed/' target='_blank' title='Check Our Feed'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></aside> </small></p></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3789419022043494"
data-ad-slot="6060088124"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </td></tr></table></td></tr></table></td></tr><tr><td id="footer"><table width="100%" border="0" cellspacing="0" cellpadding="0"><tr><td><nav><ul><li><a href="http://www.twnpnews.com/" target="_self">mainpage</a></li><li><a href="http://www.twnpnews.com/category/columns" target="_self">columns</a></li><li><a href="http://www.twnpnews.com/site-feedback/" target="_self">contact us</a></li><li><a href="http://www.twnpnews.com/forums/" target="_self">forums</a></li><li><a href="http://www.twnpnews.com/information/info.shtml" target="_self">information</a></li><li><a href="http://www.twnpnews.com/newsfeed.shtml" target=_self">news feed</a></li><li><a href="http://www.twnpnews.com/sitemap.shtml" target="_self">sitemap</a></li><li><a href="http://www.twnpnews.com/survey/index.php/survey/index?sid=43252&lang=en" target="_self">survey</a></li><li><a href="http://www.twnpnews.com/trivia/" target="_self">trivia</a></li><li><a href="http://www.twnpnews.com/question/" target="_self">wrestling q&a</a></li></ul></nav></td></tr><tr><td class="copyright"><div class="divTable"><div class="divTableBody"><div class="divTableRow"><div align="left" class="divTableCell"><aside id="acx-social-icons-widget-11" class="widget acx-smw-social-icon-desc"><span class="widget-title">Follow us on Social Media</span><br /><br /><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-11-widget' style='text-align:left;'><a href='http://www.twitter.com/twnpnews' target='_blank' title='Visit Us On Twitter'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='http://www.facebook.com/twnpnews' target='_blank' title='Visit Us On Facebook'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='https://plus.google.com/+Twnpnews' target='_blank' title='Visit Us On GooglePlus'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/googleplus.png style='border:0px;' alt='Visit Us On GooglePlus' /></a><a href='http://www.twnpnews.com/feed/' target='_blank' title='Check Our Feed'><img src=https://www.twnpnews.com/wp-content/plugins/acurax-social-media-widget/images/themes/13/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></aside></div><div class="divTableCell"></div><div align="right" class="divTableCell"><aside id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget"><div
class="hide-on-button"
data-hide-timeout="30"
id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. <br /> To find out more, as well as how to remove or block these, see here: <a href="https://jetpack.com/support/cookies/" > Our Cookie Policy </a></div></aside>Copyright 1997-2017 TWNP All Rights Reserved.<br />Please Read TWNP's <a href="http://www.twnpnews.com/legal.html">Legal Notes</a> and our <a href="http://www.twnpnews.com/policy.html">Privacy Policy</a>.</div></div></div></div></td></tr></table></td></tr><tr><td id="line02">&nbsp;</td></tr></table></td></tr></table> <script>/*<![CDATA[*/var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'twnp';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <div style="display:none"></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.twnpnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var ratingsL10n = {"plugin_url":"https:\/\/www.twnpnews.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.twnpnews.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.twnpnews.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};</script> <script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'13705548',post:'107903',tz:'-4',srv:'www.twnpnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '13705548', '107903' ]);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7348230-1', 'auto');
  ga('send', 'pageview');</script>  <script type="text/javascript">var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.twnpnews.com/phpscripts/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();</script> <noscript><p><img src="https://www.twnpnews.com/phpscripts/piwik/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>  <script type="text/javascript" defer src="https://www.twnpnews.com/wp-content/cache/autoptimize/autoptimize_78051fc5bc17bd9484584dbe863d6bb3.php"></script></body></html>